Tapatalk 2

  • Hi, hatte das Problem auch bei diesem Forum und einem weiteren. Liegt wohl am letzten tapatalk update. Habe mich dann nicht mit der tapatalk ID sondern in jedem Forum einzeln angemeldet und seit dem läufts wieder wie gewohnt. Gruß Tim

    • Official Post

    Also ich weiß ja nicht wie es für Android aussieht, aber die aktuelle Version für das iPhone ist einfach nur noch grausam. Ich benutz es daher auch nicht mehr. Irgendwie alles auf "Hauptsache Optik" getrimmt, funktionaltät und simplizität wie früher einfach nicht mehr gegeben. Im Tapatalk Forum geht es auch schon seit erscheinen richtig rund...da ist keiner wirklich zufrieden damit...

  • Also ich weiß ja nicht wie es für Android aussieht, aber die aktuelle Version für das iPhone ist einfach nur noch grausam. Ich benutz es daher auch nicht mehr. Irgendwie alles auf "Hauptsache Optik" getrimmt, funktionaltät und simplizität wie früher einfach nicht mehr gegeben. Im Tapatalk Forum geht es auch schon seit erscheinen richtig rund...da ist keiner wirklich zufrieden damit...

    Android ebenfalls eine Katastrophe, nur noch Müll die App!


    Durch jedes Update wird die App Schlechter.
    Am Anfang war die so Klasse...

  • Find ich auch. Wobei sie auf meinem iPhone noch besser läuft als auf dem Tablet. Da nutze ich wieder den Browser

  • Ich finds auch nicht mehr so berauschend wie die alte Version. Aber werds trotzdem mal weiterverwenden. Sooo schlimm ists noch nicht find ich.

    1) Clio C RS Ph2 Recaro, Cup Fahrwerk, Cup Räder, Cup Spoiler, Keyless Go, Navi, Klimaautomatik
    2) Mazda MX5 NC 2.0 Roadster Revolution BBK ESD (2x100mm), Audiolink, Mittelfach von IL